Get in touch
Back
Downtime

Application downtimes today

Started 8 Sep at 09:11am GMT+0, resolved 10 Sep at 11:22am GMT+0.

app.reviewshake.com
Resolved

All services are back online and review collection and notifications have resumed as normal

Posted 10 Sep at 11:22am GMT+0.
Updated

The issue has been resolved and all services are back online. We are currently resyncing sources to start review collection and notifications again. Thanks for your patience during this process

Posted 9 Sep at 05:38pm GMT+0.
Updated

We are currently experiencing an issue with requests processing. The team has been working diligently to resolve that issue but unfortunately we haven't been able to solve it over night.

As a result, our services are currently down, and requests are not being processed.

However, you can still submit requests and access dashboards. Once the issue is resolved, requests processing will resume.

We understand the impact this downtime has on you and your business, and we are making every effort to restore all systems as quickly as possible.

Posted 9 Sep at 08:55am GMT+0.
Created

We are currently addressing issues affecting request processing speed. Fixes will be rolled out throughout the day, which will result in intermittent downtime.

We apologize for the inconvenience and appreciate your patience.

Posted 8 Sep at 09:11am GMT+0.